+ Reply to Thread
Results 1 to 6 of 6

Thread: SD1200 issue

  1. #1
    Join Date
    Oct 2006
    Location
    Liverpool NY
    Posts
    3,957
    Images
    1

    SD1200 issue

    for some reason when i try to transfer photos off my 1200 to my pc windows explorer locks up and resets. i dont have any problems at work running XP, im running vista on my laptop. i havent installed any software, just plugged the camera in like i do my d300. does canon need something special installed to transfer photos?
    http://www.dslocum-photography.com

    Nikon D300
    Nikon 18-200VR
    Sigma 70-200 f/2.8
    Nikon SB-600

  2. #2
    Join Date
    Feb 2008
    Location
    Schenectady, NY
    Posts
    429
    Images
    108
    I'm not an expert at all when it comes to this stuff, but what about trying Firefox or something instead of explorer?
    Canon EOS Digital Rebel XT
    Sigma 18-200mm f3.5-6.3 DC OS
    EF-S 18-55mm

  3. #3
    Join Date
    Oct 2006
    Location
    Liverpool NY
    Posts
    3,957
    Images
    1
    Quote Originally Posted by Aster
    I'm not an expert at all when it comes to this stuff, but what about trying Firefox or something instead of explorer?
    i use firefox, its not internet explorer its windows explorer. basically the main windows system locks up but if you dont have vista im sure you probably haven't seen it happen. i have never seen it on XP.
    http://www.dslocum-photography.com

    Nikon D300
    Nikon 18-200VR
    Sigma 70-200 f/2.8
    Nikon SB-600

  4. #4
    I use card readers for ALL my camera file transfers. It's always been quicker than just plugging in the camera. $15 should get you a 6-in-one or something close.

  5. #5
    Join Date
    Oct 2006
    Location
    Liverpool NY
    Posts
    3,957
    Images
    1
    Quote Originally Posted by JustinL
    I use card readers for ALL my camera file transfers. It's always been quicker than just plugging in the camera. $15 should get you a 6-in-one or something close.
    thats the plan next time i get to the store, oddly my card reader at work wont recognize that its even plugged in though. i have to plug the camera in at work, but it does work that way.
    http://www.dslocum-photography.com

    Nikon D300
    Nikon 18-200VR
    Sigma 70-200 f/2.8
    Nikon SB-600

  6. #6
    I'm running Vista on my PC and XP on my Laptop, with no problem downloading, I do use a card reader on the lap and the built in card reader on the PC. I also download using Canon's zoombrowser, which is also a very good photo album inventory. You can also try installing the zoombrowser program off the Canon disk that came with the camera.
    The name is Winston, but please call me Sandy, and never late for dinner.
    http://flowingriverphotos.com

    ""Everybody's got to believe in something. I believe I'll have another beer." --W. C. Fields

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts