PDA

View Full Version : posting problem



aceman152
06-02-2006, 07:03 PM
Seems this thread and the Photography General Discussion threads are the only ones I can post in.....I get some sort of moderators approving message
"Thank you for posting! You will now be taken to your post. If the administrator has selected to moderate all posts in this forum, you will be taken back to the forum and your post will be displayed presently. If you opted to post a poll, you will now be allowed to do so.
Click here if your browser does not automatically redirect (http://www.northeastfoto.com/forums/forumdisplay.php?f=206)"

ZR2Blazer
06-02-2006, 07:09 PM
ok i'll look into it, must be a setting....BRB:doh

convergent
06-02-2006, 11:47 PM
Did this get fixed? This seems very strange and I don't know what's going on with him....

ZR2Blazer
06-03-2006, 12:02 AM
Sorry....I forgot to post up....I was hoping to catch you on AIM

I was unable to find out what the problem was.

What is happening is if a member tries to START a thread.....it needs to be Moderated and in turn all of the post after it need to be moderated (mods, admins, all users after):confused: :dunno

fjcallahan
06-04-2006, 10:19 PM
i just had the same problem when i tryed replying to a post in the point and shoot section.
Seems this thread and the Photography General Discussion threads are the only ones I can post in.....I get some sort of moderators approving message
"Thank you for posting! You will now be taken to your post. If the administrator has selected to moderate all posts in this forum, you will be taken back to the forum and your post will be displayed presently. If you opted to post a poll, you will now be allowed to do so.
Click here if your browser does not automatically redirect (http://www.northeastfoto.com/forums/forumdisplay.php?f=206)"

fjcallahan
06-04-2006, 10:24 PM
i thought i would try it again to see if it would come up and i got the same thing.

ZK9995
06-04-2006, 10:28 PM
We are aware of the problem and are actively trying to correct it...for the time being one of us goes in and manually approves the posts. Sorry for any inconvience. :)

fjcallahan
06-04-2006, 10:34 PM
oh god you guys are killing me. lol j/k:Neener

convergent
06-04-2006, 10:38 PM
Well this stinks... Can we get some urls of which threads are doing this. I haven't ever seen anything like it.

ZK9995
06-04-2006, 10:59 PM
For Sil's post it was:

http://www.northeastfoto.com/forums/showthread.php?t=3679

ZK9995
06-04-2006, 11:00 PM
For mikey's post :

http://www.northeastfoto.com/forums/showthread.php?t=3706

(most recent one I did)

ZK9995
06-04-2006, 11:04 PM
Another one for mikey:

http://www.northeastfoto.com/forums/showthread.php?t=3710

convergent
06-04-2006, 11:21 PM
I think I have it all fixed now. I created a phantom ID so I could post some threads and see if I could find a pattern. I narrowed it down to forums under Cameras & Gear... everything else worked fine. I found that Cameras & Gear had non-standard permissions, so I reset it (and all the children) to default, and I believe it is probably OK now. Please let me know if there are lingering side effects.

Orgnoi1
06-05-2006, 08:10 AM
so I reset it (and all the children) to default

Mike has a way with kids...LOL

ATVinBarbie
06-05-2006, 08:47 AM
Mike has a way with kids...LOL

Which is WHY you and he get along so well! :Neener:lol2:

convergent
06-05-2006, 09:35 AM
Which is WHY you and he get along so well! :Neener:lol2:
:2gunOK, smackdown!